Print Page | Close Window

Errors

Printed From: Thoroughbred Village
Category: Community - Public Forums
Forum Name: Village Administration - Support and Feedback
Forum Description: Ask for help on any matters relating to the Thoroughbred Village web site
URL: http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=60249
Printed Date: 12 Nov 2019 at 7:30pm
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Errors
Posted By: SkyDancer
Subject: Errors
Date Posted: 18 May 2017 at 5:28pm
Keep getting you have already posted, double spamming is not permitted
or when it does let me post, it is all blank at the bottom

Some gremlins out there or something



Replies:
Posted By: Gay3
Date Posted: 18 May 2017 at 5:45pm
2 or 3 of you have the same IPs so I reckon it's your server problem. Have you tried a different browser?



-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: crooked_gambler
Date Posted: 18 May 2017 at 5:46pm
I think chrome is the problem, I got rid of it and haven't had a problem in ages

-------------
This space has been intentionally left blank


Posted By: Second Chance
Date Posted: 18 May 2017 at 5:46pm
Saw a couple of other instances with that huge blank space under a one or two sentence post.


Posted By: SkyDancer
Date Posted: 18 May 2017 at 5:49pm
I think I've worked it out, the server I operate through has been malfunctioning badly. Will be changing it in the next few days



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net