Print Page | Close Window

forum issues

Printed From: Thoroughbred Village
Category: Community - Public Forums
Forum Name: Village Administration - Support and Feedback
Forum Description: Ask for help on any matters relating to the Thoroughbred Village web site
URL: http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=52462
Printed Date: 24 Oct 2018 at 7:15am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: forum issues
Posted By: Fiddlesticks
Subject: forum issues
Date Posted: 26 Oct 2014 at 11:59am
If people are having issues posting due to some spam warning, you can advance your clock one or two hrs and it will free up that error and you can continue posting for now...



Replies:
Posted By: Gay3
Date Posted: 26 Oct 2014 at 2:37pm
Seems 'someone's' been playing with the clock Disapprove

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Geraldo
Date Posted: 27 Oct 2014 at 1:04am
Clocks went back an hour in Europe this morning.  Dunno about America.


Posted By: Fiddlesticks
Date Posted: 27 Oct 2014 at 2:25am
Originally posted by Geraldo Geraldo wrote:

Clocks went back an hour in Europe this morning.  Dunno about America.


Well depending on where the server is that is housing this forum, there is a good chance that clocks changing back overseas had a lot to do with what happened here this morning..


Posted By: Geraldo
Date Posted: 27 Oct 2014 at 3:54am
Missed the fun.  Unhappy

I thought it was mainly me affected, as I was in a country where clocks had gone back.  Had two posts that got inserted in the Cox Plate thread an hour earlier than I'd posted them, and then I gave up and watched some telly and went to bed.


Posted By: Browndog
Date Posted: 27 Oct 2014 at 6:37am
The server is in England

-------------


Posted By: Gay3
Date Posted: 27 Oct 2014 at 7:20am
For anyone not sure how, go to Forum Preferences in your Member Control Panel then + 1hr Smile

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: AndiCap
Date Posted: 02 May 2015 at 1:14am
I'm getting hit by a virus called 'nerd-46422' when opening the thread NSW Racing on the nose etc-




Posted By: AndiCap
Date Posted: 02 May 2015 at 1:15am
- and no- that is not a joke-


Posted By: 3blindmice
Date Posted: 13 May 2015 at 9:12pm
Forum has been running like a dog tonight. The server needs a boot and probably the service provider as well. Has the UK run out of lectric powa?


Posted By: Gay3
Date Posted: 13 May 2015 at 9:30pm
Normal for me 3BM? Anyone else?

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: max manewer
Date Posted: 13 May 2015 at 10:17pm
yes, had problems.


Posted By: Mayor
Date Posted: 14 May 2015 at 12:30am
No problem here..

Occasionally you get slowdowns in internet traffic world-wide.. which may impact our speed. 


-------------
Mayor


Posted By: subastral
Date Posted: 14 May 2015 at 12:33am
It was terrible Mayor for quite a while, and it happens regularly. I always check other sites and I have never had a problem with any other site but here.


Posted By: 3blindmice
Date Posted: 14 May 2015 at 12:53pm
I ran a check and it was down for a short time twice and very slow at other times. I also loaded a number of other websites - both local and international - without any problems. 


Posted By: Mayor
Date Posted: 14 May 2015 at 5:33pm
It was slow or down for one day about a week ago, I think they were doing something with the server then. However, since then, and now for instance, I find it is flying.

In future, could you please note the date and time if there are issues. I can then provide feedback to the hosting company.

Thanks for taking the time to provide comment and apologies for the issues you've been experiencing.


-------------
Mayor


Posted By: Gay3
Date Posted: 14 May 2015 at 5:40pm
I tried to log on about 8.20 a.m. today & timed out twice then been fine since. I'm on NBN fixed wireless now & everything's flying so if TBV isn't, it's not a fault at my end Smile

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: subastral
Date Posted: 14 May 2015 at 5:45pm
Last night around 8:30 was when it was bad.


Posted By: 3blindmice
Date Posted: 14 May 2015 at 6:09pm
I noticed it was running at snail's pace then dead off and on somewhere between 7 and 8pm last night. It stuttered a couple of times at least that I noticed. You notice it (obviously) when you try to click on a new link or post. I cleared caches, tried downforeveryoneorjustme.com and checked other sites as I said above to make sure it was a TBV issue. Not a 100% guarantee but a pretty solid indicator that somewhere between the server and its "node" here there was a blockage.


Posted By: oneonesit
Date Posted: 14 May 2015 at 6:47pm
I too have many issues with this site...almost daily when site does not respond. Can go from perfectly normal to no respond ( for up to 30 mins at times ) them all of a sudden normal again...no in-betweens for me. Was thinking it might be some sort of setting issue (antivirus/firewall) on my PC...however same thing happens on my iPhone at same time. Does not happen on any other site. Prob's for me all last night...worse than normal

-------------
Give peace a chance


Posted By: Gay3
Date Posted: 14 May 2015 at 8:11pm
Sticky just now, took 30 secs to go 'back'.

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: subastral
Date Posted: 27 May 2015 at 7:02pm
Down for a few minutes, just before 6pm today.


Posted By: max manewer
Date Posted: 27 May 2015 at 7:27pm
Just put some more 20c pieces in the slot.


Posted By: Gay3
Date Posted: 27 May 2015 at 7:35pm
Yeah, me too sub.

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Heavy10
Date Posted: 27 May 2015 at 7:46pm
Site will have issues for a while then to help pay for upgrades etc a small membership fee will be introduced. What price this happening?


Posted By: oneonesit
Date Posted: 28 May 2015 at 9:51am
Originally posted by Heavy10 Heavy10 wrote:

Site will have issues for a while then to help pay for upgrades etc a small membership fee will be introduced. What price this happening?
Gee I hope not...anymore than 10 cents per week will knockout two thirds of the members...would halve their bloody punting budget !

-------------
Give peace a chance


Posted By: max manewer
Date Posted: 28 May 2015 at 10:20am
Originally posted by oneonesit oneonesit wrote:

Originally posted by Heavy10 Heavy10 wrote:

Site will have issues for a while then to help pay for upgrades etc a small membership fee will be introduced. What price this happening?
Gee I hope not...anymore than 10 cents per week will knockout two thirds of the members...would halve their bloody punting budget !
They probably wish they bet so little, 1-1.


Posted By: ExceedAndExcel
Date Posted: 28 May 2015 at 10:28am
A large membership fee would be the best thing to happen to a few people around here. They'd spit the dummy, storm off never to return and discover that there's more to life than lying on the couch all day whacking away on TBV.


Posted By: oneonesit
Date Posted: 03 Jun 2015 at 9:16pm
Site seems to have improved for me past week

-------------
Give peace a chance


Posted By: subastral
Date Posted: 10 Jun 2015 at 10:33pm
Having a crappy night tonight. Guy on the bike powering the server must be on dinner break......


Posted By: Mayor
Date Posted: 10 Jun 2015 at 10:59pm
Again, no problems here... fast as fast.

-------------
Mayor


Posted By: subastral
Date Posted: 10 Jun 2015 at 11:04pm
Oh dear, Mr Mayor, you asked me to tell you when its not working. Every time someone does, you dismiss it because it's working when you come on......


Posted By: Hollywood
Date Posted: 10 Jun 2015 at 11:10pm
No problems here either.
 
Maybe Sub should upgrade from his dial up account.


Posted By: subastral
Date Posted: 10 Jun 2015 at 11:23pm
Yep, great work guys. Of course its working now, otherwise you couldn't post......but it was down for nearly 5 minutes on and off earlier....when neither of you were on.....
The site was actually down, there was some weird script coming up......but hey, ignore me......


Posted By: max manewer
Date Posted: 10 Jun 2015 at 11:29pm
Error 404


Posted By: subastral
Date Posted: 10 Jun 2015 at 11:33pm
Yep, that's the one.....thanks!


Posted By: Hollywood
Date Posted: 11 Jun 2015 at 12:14am
http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&uact=8&ved=0CAcQjRxqFQoTCK2Y0q2ahcYCFaQ4pgodYHMAOA&url=http%3A%2F%2Ffocusdesigner.com%2Fcustom-error-pages%2F&ei=FDh4Va2-FaTxmAXg5oHAAw&bvm=bv.95277229,d.dGY&psig=AFQjCNGp4tIco0yrK8P0YiydjrCbcCd6Qw&ust=1434028363923535" rel="nofollow">


Posted By: Mayor
Date Posted: 11 Jun 2015 at 10:25pm
I don't mean to dismiss it, I do acknowledge there are issues for some people... However, I'm just trying to work out whether I can do anything about it. When I notify the company, they give me data showing it has been running at lightning speed all day. So it's hard to argue a case. It's probably more related to transcontinental internet traffic blocks, than problems with the server... in most cases (obviously not all).

-------------
Mayor


Posted By: subastral
Date Posted: 12 Jun 2015 at 4:49pm
Down a few minutes again, bit more scribble on a page....


Posted By: Demolay
Date Posted: 12 Jun 2015 at 4:51pm
I have had the same. The last few days have also been similar


Posted By: Hollywood
Date Posted: 12 Jun 2015 at 4:54pm
Server Error in Forum Application
An error has occurred while connecting to the database.
Please contact the Forum Administrator.

Support Error Code:- err_SQLServer_db_connection
File Name:- database_connection.asp
Forum Version:- 10.03

Error details:-
Provider
Unspecified error
--------------------------------------------------------------------------
 
Server Error in Forum Application
An error has occurred while connecting to the database.
Please contact the Forum Administrator.

Support Error Code:- err_SQLServer_db_connection
File Name:- database_connection.asp
Forum Version:- 10.03

Error details:-
Microsoft OLE DB Provider for SQL Server
[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.
 
------------------------------------------------------------------------------


Posted By: Gay3
Date Posted: 12 Jun 2015 at 4:59pm
Same for me & have had to repeat post Angry

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Tuft_it_Tees
Date Posted: 12 Jun 2015 at 5:34pm
I want my money back, immediately, if not sooner !


Posted By: Gay3
Date Posted: 15 Jul 2015 at 7:03pm
Timing out badly now & at 7.15 last night but luckily most are off having tea or whatever. Most likely busy traffic in my locality tho'. No idea if others are having the same problem Confused

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: horlicks
Date Posted: 15 Jul 2015 at 7:06pm
Has been terrible for me for a couple of hours Gay


Posted By: max manewer
Date Posted: 15 Jul 2015 at 7:07pm

Gone off the air here just in the last hour.



Posted By: Gay3
Date Posted: 15 Jul 2015 at 7:14pm
Thanks guys Thumbs Up. Trying to update the damned yearling comp (beat Gai) has been frustrating to say the least Angry. Tried Chrome to no avail!

My knowledge of IT is negligible at best so by dummies version of a possible cause is: The server is UK based & I know business over there starts at 9 a.m. so I wonder if they all start firing up their systems between 8 & 9 Confused


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Second Chance
Date Posted: 15 Jul 2015 at 7:35pm
We can only hope it works when the NH people show up for work.
 
Earlier on it took 8 minutes to get an Internet Explorer "system stuffed" notice.  Ouch


Posted By: oneonesit
Date Posted: 15 Jul 2015 at 7:48pm
Ditto here...not the first time either

-------------
Give peace a chance


Posted By: AndiCap
Date Posted: 15 Jul 2015 at 10:24pm
Apologies folks-
This will improve the moment I take over full ownership-


Posted By: Mayor
Date Posted: 15 Jul 2015 at 10:51pm
Sorry guys... I don't know what happened. Seems OK now for me.

-------------
Mayor


Posted By: Gay3
Date Posted: 16 Jul 2015 at 8:26pm
Glitchy again.............what's new Evil Smile

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: oneonesit
Date Posted: 05 Aug 2015 at 11:17pm
Anyone else having issues tonight ?

-------------
Give peace a chance


Posted By: whitt0
Date Posted: 05 Aug 2015 at 11:37pm
Forum or personal?


Posted By: Mayor
Date Posted: 05 Aug 2015 at 11:41pm
No, fine here.

-------------
Mayor


Posted By: oneonesit
Date Posted: 06 Aug 2015 at 12:00am
Originally posted by whitt0 whitt0 wrote:

Forum or personal?
no , no ....forum......aways have personal issues Whitto !

-------------
Give peace a chance


Posted By: max manewer
Date Posted: 06 Aug 2015 at 12:07am
It has been twitchy at times.


Posted By: Gay3
Date Posted: 06 Aug 2015 at 9:29am
Agree max, y'day & just now, have to stop & come back a few mins later.

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Mayor
Date Posted: 06 Aug 2015 at 11:27pm
I think it hangs when someone does a Search.. The Search function never works for me, I will let them know. Also the email notification doesn't work. These cause problems..

-------------
Mayor


Posted By: Gay3
Date Posted: 07 Aug 2015 at 10:01pm
The Search function works as long as you switch to Topic Subject from Message Body
Could you switch the default around? I think that's why we have so many threads on the same subject. I often forget to switch this & the only way to stop the search is to close browser & start afresh.


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: max manewer
Date Posted: 25 Sep 2015 at 5:50pm
Getting unavailable error 503 a fair bit lately. Also stack overflow ? Gremlins ?


Posted By: Dizzy
Date Posted: 25 Sep 2015 at 6:31pm
Bloodmoon in the northern hemisphere


Posted By: Gay3
Date Posted: 25 Sep 2015 at 6:42pm
Originally posted by max manewer max manewer wrote:

Getting unavailable error 503 a fair bit lately. Also stack overflow ? Gremlins ?


Sorry guys, thought it was only my PC tho' it's working well elsewhere Embarrassed. Agreed, probably about a week now but returns pretty swiftly for me i.e. 1 or 2 clicks.


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Gay3
Date Posted: 29 Sep 2015 at 11:14am
This continues to be a pita Angry

Service Unavailable


HTTP Error 503. The service is unavailable.




-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Passing Through
Date Posted: 29 Sep 2015 at 11:22am
Every day, 4 or 5 times. It takes about 5 refreshes to get a connection every time


Posted By: Fiddlesticks
Date Posted: 29 Sep 2015 at 11:49am
probably a religious thing...

end sarcasm]


Posted By: SkyDancer
Date Posted: 29 Sep 2015 at 11:51am
I get the same problem on my laptop, but via iPad seems to be fine. Maybe something to do with Chrome?

-------------
IT'S OKAY TO SAY NO.


Posted By: Gay3
Date Posted: 29 Sep 2015 at 1:23pm
I'm using Firefox as the default & max has ICE whatever that translates to Confused

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Passing Through
Date Posted: 29 Sep 2015 at 1:28pm
Max is on ice?


Posted By: max manewer
Date Posted: 29 Sep 2015 at 1:30pm


Posted By: Fiddlesticks
Date Posted: 29 Sep 2015 at 2:02pm
that explains a lot..


Posted By: Gay3
Date Posted: 29 Sep 2015 at 6:54pm
Are you fully paid up Mr Mayor Wink


Server Error in Forum Application
An error has occurred while connecting to the database.
Please contact the Forum Administrator.

Support Error Code:- err_SQLServer_db_connection
File Name:- database_connection.asp
Forum Version:- 10.03

Error details:-
Microsoft OLE DB Provider for SQL Server
[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.



-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: saintly96
Date Posted: 30 Sep 2015 at 12:43pm
It is getting very frustrating.   


Posted By: Fiddlesticks
Date Posted: 30 Sep 2015 at 12:52pm
does it with me a bit, Firefox user, a couple of page refreshes and it's good to go again, surely the mayor has seen the complaint and looking into it...??

it is right at the start of the spring carnival after all, you'd think a good service before the busiest time of year would be a good idea..




Posted By: ExceedAndExcel
Date Posted: 30 Sep 2015 at 12:56pm
It is constant. Very irritating.


Posted By: Gay3
Date Posted: 30 Sep 2015 at 12:59pm
Originally posted by Fiddlesticks Fiddlesticks wrote:

does it with me a bit, Firefox user, a couple of page refreshes and it's good to go again, surely the mayor has seen the complaint and looking into it...??

it is right at the start of the spring carnival after all, you'd think a good service before the busiest time of year would be a good idea..




Mr Mayor?  This has been ongoing for a good 2 weeks now Disapprove


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: VSP.
Date Posted: 30 Sep 2015 at 1:03pm
It's driving me crazy today - every time I use New Posts = server error

-------------
www.snowshoecats.webs.com


Posted By: Rosscoe
Date Posted: 30 Sep 2015 at 2:41pm
I'm experiencing exactly the same things you guys are experiencing thus I only pop in every now and again.

Very frustrating indeed!!

Hope this post makes it to the thread!


-------------
Current Stable - Soul Star & Adivinar + Lady Vega


Posted By: max manewer
Date Posted: 30 Sep 2015 at 6:21pm
I will have to replace the Commodore 64 if this keeps up !


Posted By: Mayor
Date Posted: 02 Oct 2015 at 12:00am
I've emailed the hosting company tonight for an investigation of these issues. Also the email system doesn't appear to be working. Mayor

-------------
Mayor


Posted By: Dizzy
Date Posted: 02 Oct 2015 at 8:14am
^^^^



Posted By: Fiddlesticks
Date Posted: 02 Oct 2015 at 9:46am
every word I post in the posting box that submits posts has a red underline like when you get miss spelled words, this forum is generating massive amounts of scripting errors, I'm surprised we can even log on and use it currently...woeful...fix it mayor it's a mess..!!


Posted By: Mayor
Date Posted: 02 Oct 2015 at 11:03am
Actually, that issue is at your end, Fiddly.

In relation to the missed server/database connections, I received feedback from the hosting company. Recently the amount of traffic that our website is receiving is exceeding the amount of resources available for the shared hosting package. When the concurrent connections to the website exceeds 125 connections any further connections are rejected with a 530 error message.

There are two options to address this issue;

1. Increase the number of connections from 125 to 250 by purchasing an Add On.

2. Move the website to it's own cloud server where resources are not constrained as they are in shared hosting.

Both expensive. The second option is preferable but super expensive. I'll have to weigh up and decide whether it's a financially viable option. Stay tuned.

Mayor


-------------
Mayor


Posted By: max manewer
Date Posted: 02 Oct 2015 at 11:19am
If 125 is the limit, how come the record number on line has been 413 ?


Posted By: Gay3
Date Posted: 02 Oct 2015 at 11:48am
Good Q max, particularly as some of us get it late arvo/early evening when there's hardly anyone even logged on Confused Maybe it's all those pesky robots LOL

I'd be seriously suspicious given their offered options i.e cash or more cash, I doubt the numbers'd vary much from last year to this but stand to be corrected.


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Mayor
Date Posted: 02 Oct 2015 at 12:41pm
People logged on would not always be connected to the database. A connection would entail "opening, running and closing" a call to the database. Robots may be responsible for some of it but also "guests" would constitute a large percentage of the calls. No, this company has been excellent and very helpful for over 16 years. I've always been warned that our site pushes the current package to the limit and I pay for a number of extras each month (extra disk space, extra bandwidth). It mounts up and the recent dive in the Australian dollar has been an added kick in the guts. Possibly the cloud server may be an equivalent option price-wise but providing the extra room to move. 

-------------
Mayor


Posted By: Fiddlesticks
Date Posted: 02 Oct 2015 at 12:54pm
not too bad now, some of the errors are gone has something been done..?

you're right those red line things was my end..


Posted By: Gay3
Date Posted: 02 Oct 2015 at 12:56pm
Great explanation for the less IT literate among us Thumbs Up & yes, the conversion rate's dreadful these days.

-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: Fiddlesticks
Date Posted: 02 Oct 2015 at 12:57pm
Originally posted by Mayor Mayor wrote:

Actually, that issue is at your end, Fiddly.

In relation to the missed server/database connections, I received feedback from the hosting company. Recently the amount of traffic that our website is receiving is exceeding the amount of resources available for the shared hosting package. When the concurrent connections to the website exceeds 125 connections any further connections are rejected with a 530 error message.

There are two options to address this issue;

1. Increase the number of connections from 125 to 250 by purchasing an Add On.

2. Move the website to it's own cloud server where resources are not constrained as they are in shared hosting.

Both expensive. The second option is preferable but super expensive. I'll have to weigh up and decide whether it's a financially viable option. Stay tuned.

Mayor


wow only 125 connections...?????

another forum I frequent will have 900 plus members just viewing one tiny sub forum, I can't imagine how many connections they have overall, but 125 seems incredibly tiny..???

An old botany forum I used to be on years ago had 500 members on line at any given time and it was a very very small on line community...Confused







Posted By: saintly96
Date Posted: 02 Oct 2015 at 1:20pm
Still happening for me at home and at work.



Posted By: Speediskey
Date Posted: 02 Oct 2015 at 5:34pm
Nice update to the website, looks way better now.


Posted By: Gay3
Date Posted: 02 Oct 2015 at 5:37pm
I was wondering if it's part of the 'issues' LOL will it revert? Waiting...............waiting............refresh..........


-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: subastral
Date Posted: 02 Oct 2015 at 5:41pm
Woooooooaaaahhhhh, change........don't like change..........


Posted By: Gay3
Date Posted: 02 Oct 2015 at 6:02pm
Definitely a glitch as I've just copied this at 5.02

http://forum.thoroughbredvillage.com.au/climate-change-global-warming_topic46562.html#1260513" rel="nofollow - Climate Change - Global Warming.. 12 seconds ago at 4:48pm By http://forum.thoroughbredvillage.com.au/member_profile.asp?PF=29" rel="nofollow - Gay3 http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=46562&PID=1260513&title=climate-change-global-warming#1260513" rel="nofollow">View Post http://forum.thoroughbredvillage.com.au/joffs-all-sports-bar_forum7.html" rel="nofollow - Joffs All Sports Bar
http://forum.thoroughbredvillage.com.au/2015-spring-g1-tipping-comp_topic55298.html#1260512" rel="nofollow - 2015 Spring G1 Tipping Comp 46 seconds ago at 4:48pm By http://forum.thoroughbredvillage.com.au/member_profile.asp?PF=5938" rel="nofollow - whitt0 http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=55298&PID=1260512&title=2015-spring-g1-tipping-comp#1260512" rel="nofollow">View Unread Post http://forum.thoroughbredvillage.com.au/competitions_forum27.html" rel="nofollow - Competitions
http://forum.thoroughbredvillage.com.au/alan-thomas-to-retire_topic55608.html#1260511" rel="nofollow - Alan Thomas to retire 1 minute ago at 4:47pm By http://forum.thoroughbredvillage.com.au/member_profile.asp?PF=5980" rel="nofollow - AndiCap http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=55608&PID=1260511&title=alan-thomas-to-retire#1260511" rel="nofollow">View Unread Post http://forum.thoroughbredvillage.com.au/racing-forum_forum1.html" rel="nofollow - Racing Forum
http://forum.thoroughbredvillage.com.au/moonee-valley-friday-october-2-2015_topic55689.html#1260510" rel="nofollow - Moonee Valley Friday October 2 2015 2 minutes ago at 4:46pm By http://forum.thoroughbredvillage.com.au/member_profile.asp?PF=5938" rel="nofollow - whitt0 http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=55689&PID=1260510&title=moonee-valley-friday-october-2-2015#1260510" rel="nofollow">View Unread Post http://forum.thoroughbredvillage.com.au/racing-forum_forum1.html" rel="nofollow - Racing Forum
http://forum.thoroughbredvillage.com.au/friday-racing-blog-october-2-2015_topic55706.html#1260509" rel="nofollow - Friday Racing Blog October 2 2015 2 minutes ago at 4:46pm By http://forum.thoroughbredvillage.com.au/member_profile.asp?PF=3740" rel="nofollow - subastral http://forum.thoroughbredvillage.com.au/forum_posts.asp?TID=55706&PID=1260509&title=friday-racing-blog-october-2-2015#1260509" rel="nofollow">View Unread Post



-------------
Experience is something you gain a few minutes after you could have used it!


Posted By: subastral
Date Posted: 02 Oct 2015 at 6:02pm
Goes  to first post on thread and not the last one now when you click on latest posts


Posted By: Speediskey
Date Posted: 02 Oct 2015 at 6:05pm
I really like how it looks now :/, it's not doing that for me, Sub?


Posted By: max manewer
Date Posted: 02 Oct 2015 at 6:06pm
Pretty well stuffed, imo.


Posted By: Fiddlesticks
Date Posted: 02 Oct 2015 at 6:25pm
Looks the same to me, what changes are you talking about now..??




Posted By: Shawy38
Date Posted: 02 Oct 2015 at 6:36pm
Was this change planned or just a magical mystery? I like it by the way.


Posted By: Gay3
Date Posted: 02 Oct 2015 at 6:41pm
A magical mystery tour whereby I now don't have any tabs to admit the latest member application Angry
At least all the applications worked eventually a few hours ago Disapprove I hate being unable to approve as soon as I spot them!


-------------
Experience is something you gain a few minutes after you could have used it!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net